Page 4 of 5

PostPosted: September 10th, 2008, 1:36 pm
by Lolothian
done and done, had to do all this last time but this time nothing is working :(

not working

PostPosted: November 5th, 2008, 12:55 pm
by darkshadows055
I was on the media this morning and I have no other problems with the ones u listed, but still it does not work. -_-

PostPosted: November 5th, 2008, 7:13 pm
by spider13
i have a problem with infinite ryvius episodes 6. it just stay in loop with your opening theme

media interrupted

PostPosted: November 6th, 2008, 2:32 pm
by Devlin1221
Ok, so when im watching anime the animation goes black and wont continue from that point. It says on the bottom connecting to media then locating media and back again. But the show wont continue.... Everything normally works fine and well just a few hiccups. Any advice?

PostPosted: November 14th, 2008, 8:51 pm
by Bassam
Just private message me and let me know what series is exactly doing this to you and the episode number as well as quality your watching.

I am having problems...

PostPosted: January 29th, 2009, 11:17 am
by VorpalBunny30
Two of the anime that I am currently watching are not working. The media will not play, and every time that I refresh it, it just says ready at the bottom of the screen. I have cleared the cache, and browser through internet options, and everything else that was suggested to no avail. Is there possibly a problem with the server?. The two that I am watching are Shakugan No Shana, and Samurai Champloo.

Thanks :roll:

PostPosted: February 10th, 2009, 7:57 pm
by JLeaber
^^^ The same thing is happening for me but with the fighting spirit champion road movie

PostPosted: February 25th, 2009, 3:57 pm
by TiffYG2133
Seems none of the Ouran High School Host Club links are working. I've tried all the "hints" again & again

Rurouni Kenshin

PostPosted: April 18th, 2009, 5:15 pm
by aleixx
I can't Rurouni Kenshin to work!
Can you guys check it out?

Thank You!<3

PostPosted: May 3rd, 2009, 9:13 pm
by Destructiveforce
Hmm, not sure if I'm supposed to put this here or not.


http://www.animecrave.com/forums/viewtopic.php?t=6513


Regardless, can somebody help? Thanks a ton.

PostPosted: June 19th, 2009, 9:34 am
by DerekR
I am also getting the Ready message at the bottom. It was on the first ep of Darker than Black and I tested it on ep 92 of DBZ and got the same problem

PostPosted: July 31st, 2009, 4:09 pm
by hackked
all the videos i try to watch are stuck on ready.

PostPosted: August 1st, 2009, 7:39 am
by Bassam
What is not working exactly?

PostPosted: August 1st, 2009, 8:46 am
by KeKe
Oh yea, the "all" link in the anime episodes taked you to the movies. not a programming or coding error just the link needs changed. I was going to shoot you a message on msn bassam, but your not on. just something I noticed last night

PostPosted: August 5th, 2009, 8:56 am
by yayoilaura
I was watching bokura ga ita and when i got to episode 7 and it isnt working and i tried episode 8 and it works fine and so does episode 6 the animecrave videobefore it just keeps on playing over and over again. any solutions?