Welcome To Animecrave Sign In or Create Free Account
SPONSORS

problem with spiral

Have questions, problems, or comments on Anime Crave? Post here and talk with anime crave staff members.

Moderator: Greg

problem with spiral

Postby mywish » July 7th, 2006, 4:26 pm

for the first episode of Spiral it says "connecting" and then it says "ready" but it never plays

i don't know how many episodes have this problem with spiral :)

thanks
User avatar
mywish
Fresh Meat
 
Points: 33.00
Posts: 33
Joined: May 20th, 2007, 6:35 am

Postby DragonNinja » July 8th, 2006, 10:47 am

Yeah, this has happened to many people, you can read about it here, im sure Ac are fixing it as we speak.

http://www.animecrave.com/forums/viewto ... 5474dd9962
DragonNinja
Newbie
 
Points: 6.00
Posts: 6
Joined: June 18th, 2005, 8:26 am

Postby mywish » July 8th, 2006, 11:32 am

thanks :)
User avatar
mywish
Fresh Meat
 
Points: 33.00
Posts: 33
Joined: May 20th, 2007, 6:35 am

Postby Sahar » July 8th, 2006, 4:48 pm

Yeah you'll find that that happens for a few series and movies here, but give it some time and it'll be up in very soon:D
User avatar
Sahar
Legendary Knight
 
Points: 2746.00
Posts: 2746
Joined: February 23rd, 2006, 8:08 pm

Postby mywish » July 9th, 2006, 8:52 am

oh, alright :) thanks for the help!
User avatar
mywish
Fresh Meat
 
Points: 33.00
Posts: 33
Joined: May 20th, 2007, 6:35 am


Return to Help

Who is online

Users browsing this forum: No registered users and 2 guests

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT