Welcome To Animecrave Sign In or Create Free Account
SPONSORS

11-26 Nothing Playing

Post all your problems with episodes not working, or not loading. Let us know!

Moderator: Greg

11-26 Nothing Playing

Postby TNHawke » November 26th, 2011, 10:57 pm

Wow, this forum is full of pretty much the same title... and here we go again.

I haven't been here for a couple of weeks and things worked great the last time I was here.

Tonight, I'm having issues like back in April when the servers were kaput. I get to ANY anime (I've tried multiple episodes of Bleach, Fullmetal Alchemist, Blood+ and Gundam Wing) and it goes to the page and says "ready", but doesn't even play the AC intro.

I am Live.
I've refreshed the pages- multiple times
I cleared all my cache and history and cookies
I rebooted the entire computer
I normally use Firefox, so I tried Internet Exploder- same issue only with advertisements everywhere, annoying me.
I usually use the Windows Media Player, so I tried Silverlight- on FF and IE
I went to the helpdesk and updated my Media Player and the plug ins (had all browsers closed while they were updating, then rebooted again afterwards)

I JUST renewed my live account and now this. *SIGH*

Help?
TNHawke
Newbie
 
Points: 2.00
Posts: 2
Joined: February 18th, 2011, 2:46 pm

Postby Bassam » November 28th, 2011, 7:22 pm

LOL TNHawke, this forum is all about video problems and shockingly it doesn't get that much posts on a daily bases anyways...

I know a server was giving people trouble that day so I'm sure you were one of them! If your still having problems please report this issue again and will look into it! But please report the exact video that isn't working so we can investigate properly!
Image
User avatar
Bassam
King
 
Points: 4240.00
Posts: 4224
Joined: May 16th, 2005, 11:01 pm

Postby TNHawke » November 28th, 2011, 10:01 pm

Must have been the server issue then, because the next day it did start working- right after I was about to send an email! Lol.
TNHawke
Newbie
 
Points: 2.00
Posts: 2
Joined: February 18th, 2011, 2:46 pm

Postby Bassam » November 29th, 2011, 9:16 pm

Glad its all working for you now.

And never hesitate to report a problem! Were here to help ^_^
Image
User avatar
Bassam
King
 
Points: 4240.00
Posts: 4224
Joined: May 16th, 2005, 11:01 pm


Return to Media / Video Problems

Who is online

Users browsing this forum: No registered users and 2 guests

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT