Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Media not playing or problem with playback

Have questions, problems, or comments on Anime Crave? Post here and talk with anime crave staff members.

Moderator: Greg

Postby Lolothian » September 10th, 2008, 1:36 pm

done and done, had to do all this last time but this time nothing is working :(
Lolothian
Newbie
 
Points: 2.00
Posts: 2
Joined: April 1st, 2007, 3:06 pm

not working

Postby darkshadows055 » November 5th, 2008, 12:55 pm

I was on the media this morning and I have no other problems with the ones u listed, but still it does not work. -_-
darkshadows055
Newbie
 
Points: 2.00
Posts: 2
Joined: June 23rd, 2008, 10:05 pm

Postby spider13 » November 5th, 2008, 7:13 pm

i have a problem with infinite ryvius episodes 6. it just stay in loop with your opening theme
spider13
Newbie
 
Points: 3.00
Posts: 3
Joined: May 21st, 2008, 6:16 am

media interrupted

Postby Devlin1221 » November 6th, 2008, 2:32 pm

Ok, so when im watching anime the animation goes black and wont continue from that point. It says on the bottom connecting to media then locating media and back again. But the show wont continue.... Everything normally works fine and well just a few hiccups. Any advice?
Devlin1221
Newbie
 
Points: 1.00
Posts: 1
Joined: April 14th, 2008, 1:40 am

Postby Bassam » November 14th, 2008, 8:51 pm

Just private message me and let me know what series is exactly doing this to you and the episode number as well as quality your watching.
Image
User avatar
Bassam
King
 
Points: 4240.00
Posts: 4224
Joined: May 16th, 2005, 11:01 pm

I am having problems...

Postby VorpalBunny30 » January 29th, 2009, 11:17 am

Two of the anime that I am currently watching are not working. The media will not play, and every time that I refresh it, it just says ready at the bottom of the screen. I have cleared the cache, and browser through internet options, and everything else that was suggested to no avail. Is there possibly a problem with the server?. The two that I am watching are Shakugan No Shana, and Samurai Champloo.

Thanks :roll:
User avatar
VorpalBunny30
Newbie
 
Points: 2.00
Posts: 2
Joined: July 19th, 2007, 11:52 am

Postby JLeaber » February 10th, 2009, 7:57 pm

^^^ The same thing is happening for me but with the fighting spirit champion road movie
JLeaber
Newbie
 
Points: 2.00
Posts: 2
Joined: April 21st, 2008, 5:52 pm

Postby TiffYG2133 » February 25th, 2009, 3:57 pm

Seems none of the Ouran High School Host Club links are working. I've tried all the "hints" again & again
User avatar
TiffYG2133
Fresh Meat
 
Points: 33.00
Posts: 33
Joined: March 17th, 2007, 11:07 pm

Rurouni Kenshin

Postby aleixx » April 18th, 2009, 5:15 pm

I can't Rurouni Kenshin to work!
Can you guys check it out?

Thank You!<3
aleixx
Newbie
 
Points: 8.00
Posts: 8
Joined: August 15th, 2007, 11:37 pm

Postby Destructiveforce » May 3rd, 2009, 9:13 pm

Hmm, not sure if I'm supposed to put this here or not.


http://www.animecrave.com/forums/viewtopic.php?t=6513


Regardless, can somebody help? Thanks a ton.
User avatar
Destructiveforce
Fresh Meat
 
Points: 29.00
Posts: 29
Joined: December 5th, 2007, 12:53 pm

Postby DerekR » June 19th, 2009, 9:34 am

I am also getting the Ready message at the bottom. It was on the first ep of Darker than Black and I tested it on ep 92 of DBZ and got the same problem
<img src="http://i137.photobucket.com/albums/q220/DerekR_06/derekRsig2v2.png" >
User avatar
DerekR
Level 2 Apprentice
 
Points: 169.00
Posts: 169
Joined: January 19th, 2007, 12:05 am

Postby hackked » July 31st, 2009, 4:09 pm

all the videos i try to watch are stuck on ready.
User avatar
hackked
Newbie
 
Points: 1.00
Posts: 1
Joined: July 31st, 2009, 1:47 pm

Postby Bassam » August 1st, 2009, 7:39 am

What is not working exactly?
Image
User avatar
Bassam
King
 
Points: 4240.00
Posts: 4224
Joined: May 16th, 2005, 11:01 pm

Postby KeKe » August 1st, 2009, 8:46 am

Oh yea, the "all" link in the anime episodes taked you to the movies. not a programming or coding error just the link needs changed. I was going to shoot you a message on msn bassam, but your not on. just something I noticed last night
User avatar
KeKe
Moderator
 
Points: 11677.00
Posts: 11674
Joined: May 16th, 2006, 10:06 am

Postby yayoilaura » August 5th, 2009, 8:56 am

I was watching bokura ga ita and when i got to episode 7 and it isnt working and i tried episode 8 and it works fine and so does episode 6 the animecrave videobefore it just keeps on playing over and over again. any solutions?
yayoilaura
Newbie
 
Points: 1.00
Posts: 1
Joined: June 27th, 2009, 8:36 pm

PreviousNext

Return to Help

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT