Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Media not playing or problem with playback

Have questions, problems, or comments on Anime Crave? Post here and talk with anime crave staff members.

Moderator: Greg

Media not playing or problem with playback

Postby Bassam » September 30th, 2007, 6:38 pm

If you are not able to get the media to play or there's a problem with how it plays please visit the help section. The most common problems with media not playing can be some of the following:

-Using AOL will not work with a lot of the media.

-Firewalls and sometimes rules on routers can cause problems paying media, so you may want to disable firewalls and try connecting to a modem directly.

-TCP/RTSP may not be enabled, right click on the player and go to options > Click On The Network Tab > Make sure UDP and TCP are checked and hit apply.

-Try refreshing the page 1-3 times and you may need to clear your browsers cache instructions on how to do that are in the help section.

-If the media player isn't even showing up for you then please follow these instructions which are also in our help section.

-On windows Vista there is a problem with windows media player not working properly. This was found to be due to something called User Account Control. Solution Create a new user account on your computer or login as a guest.

Right click on this file and click save as, be sure to save it to your desktop.

Firefox 1.5: http://www.iol.ie/~locka/mozilla/mozactivex-ff-15.xpi (this file will not work for Vista, please download from the link below)

Open Firefox, then drag the .xpi file you just downloaded into the Firefox window from the desktop.

The plug-in will appear in the Extensions window while installing, but not once installation is complete. This is normal - even though it installs the same way, this is not an extension and so will not be listed in the Extensions window. When the installation is complete, restart Firefox.

That file will work for firefox 2.0 as well. If it still doesn't make the media player appear then please try downloading this:

http://port25.technet.com/pages/windows ... nload.aspx

-If the video player on firefox seems to have shrunk in height and has the video stretched out, then you need to download this:

http://port25.technet.com/pages/windows ... nload.aspx

-If the audio seems to be ahead of the video then its possible your connection isn't fast enough and so the best thing to do is pause the video for several minutes so enough of it loads.

If you need any further help or of there was something that was not covered here please be sure to visit the help section. If you still need help please visit the contact page and send us an email.
Last edited by Bassam on February 17th, 2009, 8:10 pm, edited 3 times in total.
Image
User avatar
Bassam
King
 
Points: 4240.00
Posts: 4224
Joined: May 16th, 2005, 11:01 pm

Not working for me.

Postby YoflamRettopReverof » February 13th, 2008, 7:07 pm

This is what it does...

The animecrave logo thing that plays before each episode, well it plays and then it's like on repeat and just plays over and over instead of playing the episode. Ive never had a problem with any of the anime before.

Also it says 22/26 when you enter the anime but there are only 21 eps uploaded? Somone mentioned in a comment that there is a same ep as #7 too...not sure if thats true yet because I stopped watching when I got to this non-working ep.
User avatar
YoflamRettopReverof
Newbie
 
Points: 4.00
Posts: 4
Joined: September 12th, 2007, 6:26 am

Postby sonz » February 17th, 2008, 9:18 am

Bassam I've tried everything on that list and on the help page, and I still can't get the media player to work. I may have done something wrong, but I went through the actions on the list twice.
User avatar
sonz
Level 1 Apprentice
 
Points: 125.00
Posts: 125
Joined: July 30th, 2006, 7:44 am

Postby KeKe » February 17th, 2008, 12:21 pm

are you using internet explorer or firefox?
User avatar
KeKe
Moderator
 
Points: 11677.00
Posts: 11674
Joined: May 16th, 2006, 10:06 am

Postby daniel604 » February 24th, 2008, 5:42 pm

test 2
daniel604
Newbie
 
Points: 1.00
Posts: 1
Joined: February 17th, 2008, 10:07 pm

The problem with the episodes section

Postby Kruton » February 26th, 2008, 12:53 pm

Ok, as far you explained with firefox and all that stuff, thats only 1 problem of the whole thing. now comes the 2nd part that its either me or might be for others as well. as you open the episode, and as media players show up, its just gets stuck on rdy action. you press, play and boom nothing happends. still same thing. says "Ready". and thats for about 90% of all episodes on this site. now how would you explain that?
Kruton
Newbie
 
Points: 1.00
Posts: 1
Joined: May 20th, 2007, 6:35 am

Postby KeKe » February 26th, 2008, 2:22 pm

either A your ip isnt registerd with the server. refresh or back out n try again

B tghe media is down (the servers to get messed up from time to time)

or C some other reason and contact the admin. (you can always come in to chat and ask if certain episodes are working, there is usually people there, if i can ill check them but sometimes im not always there)
User avatar
KeKe
Moderator
 
Points: 11677.00
Posts: 11674
Joined: May 16th, 2006, 10:06 am

Postby kellindils » March 25th, 2008, 7:35 pm

I am having problems just getting the full metal panic ova to load. I can get others to go, but that one will not even start buffering.
kellindils
Newbie
 
Points: 3.00
Posts: 3
Joined: March 18th, 2008, 5:26 pm

Postby KeKe » March 25th, 2008, 7:38 pm

somethig is probably wrong with it. i would pm bassam
User avatar
KeKe
Moderator
 
Points: 11677.00
Posts: 11674
Joined: May 16th, 2006, 10:06 am

nothing works

Postby Chameleon » April 12th, 2008, 1:30 am

I've tried everything for some reason I cannot get black cat ep. 2 and eureka seven to work right now. I've noticed in the daytime they both work fine but at night it's like it goes down. I've tried with both firefox and ie7 and they both do the same thing they say connecting and then ready but they won't play.
Chameleon
Newbie
 
Points: 17.00
Posts: 17
Joined: February 20th, 2007, 6:13 pm

Postby dark1463 » April 12th, 2008, 1:35 am

i keep getting ready no matter what i do i have tryed ie firefox and its driving me insane
dark1463
Newbie
 
Points: 11.00
Posts: 11
Joined: February 13th, 2007, 5:52 am

Postby IamGingerQueen » April 12th, 2008, 5:53 am

Yea it was working okay for me yesterday, and then when the storm hit last night, I was watching Rurouni Kenshin and the episode would just stop and replay from the beginning, tried it 3 times and it redid it each time so I gave up. I thought it was the storm with my internet but I'm here again this morning at a different computer at work, and I'm getting the infamous "Ready" prompt and it goes no where. I tried it with 4 other animes so it's not just the one I'm watching. I'm pretty sure something is up with animecrave not our internet browsers.
User avatar
IamGingerQueen
Fresh Meat
 
Points: 23.00
Posts: 23
Joined: October 13th, 2007, 11:30 am

delisashapple14 episodes are not loading

Postby delisashapple14 » April 12th, 2008, 11:57 am

I just paid for the membvership today and the episodes are not loading. I use internet explorer/ cable. I did everthing on the help page but nothing has changed. Some of the movies work but thats it. My computer is new and has the updated software. My computer is fine. It is the website. I need help now because I feel disappointed in my investment right about now. Every single video on the internet works fine except here.
delisashapple14
Newbie
 
Points: 1.00
Posts: 1
Joined: April 12th, 2008, 7:01 am

solution?

Postby Chameleon » April 12th, 2008, 1:20 pm

I'm hoping bassam will get on chat sometime today and fix this. I've had this problem before and it's been fixed. It may be that a server is down. Does anyone know of a show that's working?
Chameleon
Newbie
 
Points: 17.00
Posts: 17
Joined: February 20th, 2007, 6:13 pm

Postby IamGingerQueen » April 12th, 2008, 2:26 pm

Well I have Rurouni Kenshin working now!
User avatar
IamGingerQueen
Fresh Meat
 
Points: 23.00
Posts: 23
Joined: October 13th, 2007, 11:30 am

Next

Return to Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT