Welcome To Animecrave Sign In or Create Free Account
SPONSORS

Always getting the Ready status

Have questions or comments about your anime crave Live! account, ask them here and get answer's from the anime crave staff.

Moderator: Greg

Always getting the Ready status

Postby catra » October 1st, 2006, 5:43 pm

yes im posting because iv been with ac for long time and such but for past 2 months im always getting the danm ready status on alot of shows.. i dont know if its me or not but iv tried literally everything i know of to fix this and im getting fed up with hitting f5 over and over and over praying that i will get the video this only way i do btw is hittting f5 f5 f5 f5 f5 f5 omg i got VID so my question is to you guys whats going on????? becuase i cant figure it out I try watch one anime it works i got next one doesnt i go next one it does its all over the place.......
catra
Newbie
 
Points: 13.00
Posts: 13
Joined: November 20th, 2005, 9:06 am

Postby Susu06 » October 1st, 2006, 6:39 pm

So u did the whole Delete the Temp files and stuff? if so, U might wanna change browser, or make sure its Window Media Player 10 and not 11
User avatar
Susu06
Legendary Master
 
Points: 4279.00
Posts: 4279
Joined: May 19th, 2005, 5:58 pm

Postby catra » October 1st, 2006, 7:07 pm

ermmmm i cant give up my wmp 11.....any way i can stream the shows another way i used know how to Skip the AC 20 second vid but cant remember how any more.
catra
Newbie
 
Points: 13.00
Posts: 13
Joined: November 20th, 2005, 9:06 am

Postby Susu06 » October 1st, 2006, 7:19 pm

Thats the problem then, Some or most of the media don't work in WMP 11
User avatar
Susu06
Legendary Master
 
Points: 4279.00
Posts: 4279
Joined: May 19th, 2005, 5:58 pm

Postby Sahar » October 1st, 2006, 8:15 pm

It's cos wmp 11 is the beta version, I had to give mine up too, but version 10 isn't that bad, it works on ac atleast so it serves its purpose =P
User avatar
Sahar
Legendary Knight
 
Points: 2746.00
Posts: 2746
Joined: February 23rd, 2006, 8:08 pm

Postby Aron » October 1st, 2006, 9:27 pm

im getting this also...

it seems its been happening to me often now.. i watch about 5 episodes.. and then after that i watch an epi and when it goes to around... 15 min or something it goes blank and i get the ready thing.

been getting this for few days now.. and i did the temp internet files thing
User avatar
Aron
Knight
 
Points: 174.00
Posts: 172
Joined: September 19th, 2006, 2:02 pm

Postby Sahar » October 1st, 2006, 9:38 pm

Maybe log out, log in again and refresh the page, I think that might work.
User avatar
Sahar
Legendary Knight
 
Points: 2746.00
Posts: 2746
Joined: February 23rd, 2006, 8:08 pm

Postby Susu06 » October 1st, 2006, 9:56 pm

Did u increase disk space thingy?
Tools>Internet Options>Setting > Increase disk Space to 1000 or more
User avatar
Susu06
Legendary Master
 
Points: 4279.00
Posts: 4279
Joined: May 19th, 2005, 5:58 pm

sahar

Postby catra » October 2nd, 2006, 8:01 am

but thats the thing i can go back to any other show and watch it but that ONE episiod is a stingy little Punk and doesnt wanna play till 2-3 days later
but i love 11 cuase of the online music streaming n such so not giving it up its mine i tell you!!!
catra
Newbie
 
Points: 13.00
Posts: 13
Joined: November 20th, 2005, 9:06 am

Postby Curt » October 2nd, 2006, 12:41 pm

Good chance that episodes wont stream because you are using Media Player 11... Either downgrade to MP10, or you will have to watch that elsewhere.
User avatar
Curt
Knight
 
Points: 4168.00
Posts: 4160
Joined: January 14th, 2006, 4:23 pm


Return to Live!

Who is online

Users browsing this forum: No registered users and 1 guest

cron

 
#bnccd01 #bnccd02 #bnccd04 #bnccd05 #bnccd03


SPONSORS

AC Shout Box - AC CHAT